JinKo821

wazgot wont activate last spec mod

Recommended Posts

got my wazgot to rank 15 and i still cant activate my last spec mod.it says if i do then points will be lost and i need to redistribute them. well, if im at 1050/1125 then why?

 

Share this post


Link to post
Share on other sites

If I understand well your situation:

Probably your current special module gives you just enough points to push you to the next rank on which you have activated other nodes, to choose special module from higher rank your current one must be disabled and that prevents you from being able to keep nodes from the next ranks and being able to rank up at all. You probably need to redistribute points on ranks up to your current special module or activate any node on these ranks so disabling your current special module doesn't decrease your rank.

Share this post


Link to post
Share on other sites
2 hours ago, Gon009 said:

If I understand well your situation:

Probably your current special module gives you just enough points to push you to the next rank on which you have activated other nodes, to choose special module from higher rank your current one must be disabled and that prevents you from being able to keep nodes from the next ranks and being able to rank up at all. You probably need to redistribute points on ranks up to your current special module or activate any node on these ranks so disabling your current special module doesn't decrease your rank.

so are are you saying i need another lower end node in order to add points to it? heres the screen

screenshot-191108-100359.jpg

screenshot-191108-145949.jpg

Share this post


Link to post
Share on other sites

Exactly. With your current setup you have 950 points from nodes R5-R12. If you deactivate your spec module it will be 945, which is still R12 and doesn't unlock R13 branch. You need to raise your R12 and lower pool by 5 points or more to get this to work.

Share this post


Link to post
Share on other sites
18 minutes ago, OwnageMaster said:

Exactly. With your current setup you have 950 points from nodes R5-R12. If you deactivate your spec module it will be 945, which is still R12 and doesn't unlock R13 branch. You need to raise your R12 and lower pool by 5 points or more to get this to work.

thats what i had thought but i figured more points regardless of where they were would bump it up. guess i should have thought about lower nodes. thanks

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.