Sign in to follow this  
MathModelSim

rank 9 tournament 3rd battle did not start and no reward was given.

Recommended Posts

Few min. ago rank 9 tournament ended. It's 3rd battle did not start or load for all players and despite reward message in log there was no GS added to player account.

Share this post


Link to post
Share on other sites

And again, rank 13-17 tournament. 3rd battle does not start, reward message shows in log but GS balance does not increase, hence no reward was given.

Share this post


Link to post
Share on other sites

Hope, they had all participant in database to compensate us. Someone from dev can have on call duty for this reason when game has problems.

Share this post


Link to post
Share on other sites
3 hours ago, ixo2014 said:

rest game for ma works fine

Nope, it didn't work fine at that time. There were other issues, issues in battles and whatnot.

Share this post


Link to post
Share on other sites
8 hours ago, Skula1975 said:

There was some troubles on a datacenter.

Is issue repeated now?

Im not 100% sure. 

But the very last tournament rank 13 - 17 did work and end without problems on Sunday. 

Hence YES, repaired, i hope. We will see next weekend. XD

 

Tournament that had a problem or not: 

rank 7 - 9: 3 battles + GS

rank 7 - 9: problem no 3rd battles + no GS

rank 7 - 9: problem no 3rd battles + no GS

rank 13 - 17: 3 battles + GS

rank 13 - 17: problem no 3rd battles + no GS

rank 13 - 17: 3 battles + GS

Edited by MathModelSim
summary tournament problems 14.-15.09.2019

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.