Recommended Posts

When I boot up the game on steam, there is no sound whatsoever. I have the computer unmuted at all times, raised to 100%, and have the in-game volume up at max with music and everything on. I have been struggling to figure out how to fix this and have come up empty. If I were to give an approximate date for when this happened, it would have to be around three months ago. I don't know what's causing this, and I don't know if I have to uninstall the game and reinstall it to fix it. If I do have to do that, my main concern is will doing so delete all my progress and ships? Any help on this would be greatly appreciated. Thanks.

Error report
Describe problem and what you saw My audio doesn't play, despite both in game volume and computer volume being at max.
What you expected to see Not really see, but hear.
Conditions in which error reproduce Game starts up, and audio is almost completely silent.
Problem details I load up the game on Steam, and the audio is nearly inaudible at all. Even the voices in there are almost silent.
Frequency of reproduction always
Time of bug  

 

Share this post


Link to post
Share on other sites

More details needed: logs, screenshots with sound settings.

Please read this guide 

 

Share this post


Link to post
Share on other sites

Once the game launched and in the Hangar, you can press the Key directly on the Right Side of "F12", the "Print Screen" key will take a Screenshot and if you look in the ChatBox on the Bottom Left Corner of your screen, it will indicate you where the screen has been saved.

 

Usually it's in../Documents/My Games/StarConflict/Screenshot

Share this post


Link to post
Share on other sites
21 hours ago, caius_amos_athla said:

How would I take a screenshot in game? 

Press F11 or PrintScreen

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.