John161

Rendering issues with Presets on RadeonSI

Recommended Posts

hXN83lv.png

 

These issues do get amplified when Depth of Field (DOF) is activated in the Graphics Option

 

 

Used System:

Void Linux with Linux 5.0.21

GPU: AMD R9 280x or AMD RX 580 with MESA 19.0.6

 

Edit: this seems to be only a Issue with RadeonSI seems to work fine with Intel, don't have an NVIDIA card here to check it.

  • Like 1

Share this post


Link to post
Share on other sites

Try to verify integrity of files if you are using steam. 

Share this post


Link to post
Share on other sites

If not, reinstalling game should help too. 

Share this post


Link to post
Share on other sites
2 minutes ago, Supr_CZ said:

Try to verify integrity of files if you are using steam. 

The game files are not corrupted and this issue is not new at all, it exists since quite some time (most likely multiple years).

Share this post


Link to post
Share on other sites

Actually I never had problem with this, presets always work fine for me

 

Share this post


Link to post
Share on other sites
2 minutes ago, Supr_CZ said:

Actually I never had problem with this, presets always work fine for me

 

Which OS, GPU and Drivers?

Share this post


Link to post
Share on other sites

AAAnd thats the other thing, yeah


OS:Windows 7
CPU: AMD Anthlon II X250
GPU: AMD Radeon 5450 with AMD Catalyst Control Center
RAM: 4 GB
 

  • Confused 1

Share this post


Link to post
Share on other sites
2 minutes ago, Supr_CZ said:

AAAnd thats the other thing, yeah


OS:Windows 7

This totally makes this comment useless:

11 minutes ago, Supr_CZ said:

Actually I never had problem with this, presets always work fine for me

Star Conflict on Linux and Mac uses a different Render than on Windows, so Graphical bugs like the one I report here are only with the OpenGL renderer. None of your comment were of any help for this issue here.

Share this post


Link to post
Share on other sites

Sorry then, just wanted to help, nothing more

 

Share this post


Link to post
Share on other sites

Accepted as SC-111483 Rendering issues with Presets on RadeonSI

Share this post


Link to post
Share on other sites

I have same problem,
OS: Ubuntu 19.04
GPU: RTX 2060
Nvidia driver: 418.56
Graphics setting: everything to max

will this ever be fixed?

20190721222255_1.jpg

20190721225800_1.jpg

20190721225919_1.jpg

 

Here is game.log:
 

game.log

Share this post


Link to post
Share on other sites
18 hours ago, UrielC said:

I have same problem,
OS: Ubuntu 19.04
GPU: RTX 2060
Nvidia driver: 418.56
Graphics setting: everything to max

will this ever be fixed?

*snip*

Here is game.log:
 

game.log 16.76 kB · 1 download

Good to know that it isn't a AMD only issue, seems like Star Conflict only works with Intel iGPU's :D

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.