Recommended Posts

Error report
Describe problem and what you saw So i was flying in the mission fire support and doing it correctly, when after we killed the commander wave (the one before the flagship is supposed to spawn) and it didnt spawn. and we were very sad.
What you expected to see The flagship spawning and starting to attack the base, as normal.
Conditions in which error reproduce I have no idea lol
Problem details I disconnected from the servers because my internet is bad
Frequency of reproduction once
Time of bug 6pm eastern coast

 

chat.log combat.log game.log game.net.log

Share this post


Link to post
Share on other sites

Maybe there was somewhere one enemy ship still alive, this happened to me many times.

Share this post


Link to post
Share on other sites

when will you fix it , this bug has been here for years and happens at least 10% of the time 

 

it is now even more frustrating now that we have to pay repair bills when we leave a battle .. 

Share this post


Link to post
Share on other sites
2 hours ago, MasterCATZ said:

when will you fix it , this bug has been here for years and happens at least 10% of the time 

 

it is now even more frustrating now that we have to pay repair bills when we leave a battle .. 

From our experience (we manage to trigger the bug intentionally in both defence contract and fire support) it occurs when you kill all NPCs from a certain wave before the portals in which they were spawned are closed. Just wait until the portals are gone or play the mission on a higher difficulty to avoid killing them instantly.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.