MajorJakas139670

Lost some xenochips.

Recommended Posts

I logged in last week and my xenochips were all gone, I only had maybe 100-120, but they would be handy now. I would have filed this then, but when I registered here it said to play 2 battles in-game to post, and I am now just remembering to get on this, as I am not sure when the event ends.

Error report
Describe problem and what you saw xenochips disappeared
What you expected to see 100-120 xenochips
Conditions in which error reproduce Not a clue.
Problem details N/A
Frequency of reproduction once
Time of bug  

 

Share this post


Link to post
Share on other sites

When I follow that link it gives me the same page that brought me here. When I click on 'Star Conflict Error Reporting' it says to post here on the forums. I see no additional means of contacting support. EDIT: Also on the page you have linked, 'Star Conflict Error Reporting' is seemingly the only relevant path to follow in trying to bring this to light.

Share this post


Link to post
Share on other sites

Update: I found the means to contact support directly, it turns out that as I wasn't signed in, the ability to contact them was unavailable. As soon as I signed in, the "Submit a Request" button appeared at the top of the screen. Thank you forum admins for your time and effort, I apologize for my haste and frustration. If you have done all that you are able to, please consider my topics resolved. Enjoy your day; Godspeed. o7

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.