Gofastmike

Ship Spinnng Randomly

Recommended Posts

For as long as I can remember, I've had this absurd glitch where my ship would flail around randomly for no reason, as if the flight computer is on the fritz. The only ships that aren't affected are the Frigates, but that's just because their maneuverability is crap to begin with, so the glitch can't overpower the auto-center. However, what I plan on doing requires a ship with the cloaking or jump abilities, which, as a loyal member of Jericho, isn't an option for me outside of premium ships like Sai or Phoenix. What I want to know is what's causing this glitch and what I can do to fix it.

Note: I have tried using a frigate for my purposes, but I keep getting attacked by AI ships, sometimes as soon as I leave a warp gate, so my only options are to either run away, which is a terrible idea in a Frigate, or fight back, which rarely works with this glitch, which means I invariably get destroyed. I have been able to get by with Phoenix, but as a premium ship, I try not to use it as often as my regular ships outside of resource collection in the Scrapyard.

Share this post


Link to post
Share on other sites

People still don't know about this? Its the high ping that causes the ship to "wobble", you can avoid that by selecting a specific server region in the settings, the one that is the closest to you, as for getting rid of it completely its up to your physical positioning and the speed of your ISP.

If by any chance you have any questions regarding the 50 iridium that you get after 5 victories, that is corporate iridium, if you aren't in a corporation then it will go nowhere, and if you have enough xp to level up but you can't, then do more of the campaign missions, I think I covered the most asked questions.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

ThunderFlames FAQ in 4 lines :P

 

  • Haha 1

Share this post


Link to post
Share on other sites

I never really believed that it was my ISP, because it started happening some time after the update that allowed us to go into open space, and I had the best internet available back then.

Share this post


Link to post
Share on other sites
37 minutes ago, Gofastmike said:

I never really believed that it was my ISP, because it started happening some time after the update that allowed us to go into open space, and I had the best internet available back then.

When in battle/open space, press F11 and check the ping. Me being on europe thrown to usa or south asia server I get 300+ and the wobbles starts.

Share this post


Link to post
Share on other sites
52 minutes ago, Rob40468 said:

When in battle/open space, press F11 and check the ping. Me being on europe thrown to usa or south asia server I get 300+ and the wobbles starts.

Wooble can be seen from 80+ ping, 140+ is very evident, then it only gets worse to unplayable.

Share this post


Link to post
Share on other sites
1 hour ago, Rob40468 said:

When in battle/open space, press F11 and check the ping. Me being on europe thrown to usa or south asia server I get 300+ and the wobbles starts.

Well, right now we still do have the best internet available, but it's actually crap compared to our old internet, and I get red-level ping almost 24/7 on US servers, which can get to over 2k (which is bad enough to affect frigates) on days where our internet starts getting spotty. But my concern was that it started happening back when we still had great internet (and thus low ping), which made flying in any ship impossible. What I was thinking is that it was the servers themselves that are to blame, as in about 90% of the other games that I play, I can play perfectly fine with high ping.

Share this post


Link to post
Share on other sites

Well that depends on the game, some are more affected by the ping while others aren't, for example League just needs you do click on the map where you want to go, but when its about using abilities on time it needs to be a high value to actually have a visible impact, in other games that are about flying or driving simulation, it is more visible, if you ever played World of Tanks, or Warthunder with high ping they would also have serious control issues, but once again, its more visible on the more agile vehicles.

Share this post


Link to post
Share on other sites
15 hours ago, xXThunderFlameXx said:

People still don't know about this? Its the high ping that causes the ship to "wobble", you can avoid that by selecting a specific server region in the settings, the one that is the closest to you, as for getting rid of it completely its up to your physical positioning and the speed of your ISP.

Selecting server from game options has NEVER changed which server I ended up in for open space. It rarely works for pvp, too. Now I just select Russia because it's where I end up 90% of the time anyways so why not cut down on the queue time.

For me, Europe server is the worst offender, having 400+ before counting in 5~20% packet loss. Even if you use destroyers at this latency, the game will pull you back in time like a rubber band every half second.

Share this post


Link to post
Share on other sites
29 minutes ago, Farfalla said:

Europe server is the worst offender, having 400+ before counting in 5~20% packet loss. Even if you use destroyers at this latency, the game will pull you back in time like a rubber band every half second.

THAT! That is why I can't play often on slow days! I prioritize US servers, but invariably end up on EU servers. What's strange about mine is that it will seem to play as poorly as it does now, then it will start rubber-banding, then I'll get disconnected, but when I come back, I fly around as if I'd never disconnected in the first place.

 

Fortunately, the rubber-banding rarely happens. And if it happens in Open Space, I can simply go back to the hangar. As opposed to PvP/E, where quitting in the middle of the match will cause you to lose all score.

 

Although, regardless of which server I end up on, I still flail about like crazy, it just happens to be worse on non-US servers.

Share this post


Link to post
Share on other sites

This is why I've given up any hope of dogfighting/turning builds. With strafing builds I can manage just fine with fighters even with 411 ping in the Russian servers.

Share this post


Link to post
Share on other sites

Problem with me is that I have 600+ minimum, which can spike to 2k on rare occasions. Which means that unless there's some way to steer with the keyboard and leave the mouse for aiming and shooting, like in Fractured Space, then people like me can actually play the game.

Share this post


Link to post
Share on other sites
On ‎6‎/‎14‎/‎2018 at 10:50 AM, Gofastmike said:

Well, right now we still do have the best internet available, but it's actually crap compared to our old internet

The only option I have would be to move to another county, and that's not an option.

Share this post


Link to post
Share on other sites

Sometimes problem came from other thing - game give you wrong server. I'm playing and Europe and everytime I got connection with USA, Asia, etc game is unplayeable. 

Share this post


Link to post
Share on other sites

Well, if the problem is with high ping, then there's nothing I can do. If the problem's caused by the servers, then whoever's running the US ones needs to make them more accessible to players with weaker internet.

Share this post


Link to post
Share on other sites

Most probably it's network issue. Try to check internrt connection at next time

 

Share this post


Link to post
Share on other sites

Ok, sorry it took so long to respond, but I ran the nettest.cmd. Here's what I got:

 

*********************************************************
*    Last servers used                                  *
* [parsed from latest game.log]                         *
*********************************************************
12:12:03 2018-06-26 (Tue Jun 2018) Eastern Daylight Time UTC-05:00
LoadBalancer       [RU] 5.178.86.29
Shard              [RU] 95.213.156.195
Chat               [RU] 95.213.156.195
Dedicated          [RU] 5.178.86.28
---------------------------------------------------------
[INFO] check MSS with 1472 byte nofrag packets...OK
---------------------------------------------------------
[WARNING] WinMtr NOT Found. Will use windows utilities instead
**************************************************
* You are suggested to put winmtr.exe nearby
*  please get it from http://winmtr.net
**************************************************
[INFO] Display back-resolved hops...
Tracing route to node05st-ru.star-conflict.com [5.178.86.28]
over a maximum of 30 hops:
  1     1 ms     1 ms     1 ms  192.168.42.1
  2     1 ms     2 ms     1 ms  100.75.144.169
  3  2069 ms  1802 ms  2054 ms  host1743300129226.direcway.com [174.33.226.129]
  4  2042 ms  2238 ms  2180 ms  host17433004229.direcway.com [174.33.229.4]
  5  2123 ms  2022 ms  1813 ms  slc2-edge-06.inet.qwest.net [65.132.63.253]
  6  1791 ms  1702 ms  1949 ms  dvr-brdr-02.inet.qwest.net [67.14.24.14]
  7  1986 ms  1945 ms  1725 ms  10ge13-2.core1.den1.he.net [184.105.45.193]
  8  1871 ms  1967 ms  1956 ms  100ge14-1.core1.mci3.he.net [184.105.64.50]
  9   582 ms   658 ms   616 ms  100ge8-1.core2.chi1.he.net [184.105.81.210]
 10   649 ms   608 ms   612 ms  100ge16-1.core1.nyc4.he.net [184.105.223.162]
 11   633 ms   628 ms   618 ms  100ge11-1.core1.nyc5.he.net [184.105.213.218]
 12   688 ms   698 ms   699 ms  100ge8-2.core1.dub1.he.net [184.105.65.246]
 13   694 ms   698 ms   690 ms  100ge3-2.core1.man1.he.net [72.52.92.197]
 14   732 ms   790 ms   696 ms  100ge16-1.core1.ams1.he.net [184.105.213.65]
 15   748 ms   699 ms   717 ms  rascom-as-as20764.10gigabitethernet1-7.core1.ams1.he.net [216.66.93.82]
 16   738 ms   757 ms   760 ms  spb-ivc-cr1.rascom.as20764.net [80.64.96.74]
 17   792 ms   788 ms   757 ms  81-27-252-147.rascom.as20764.net [81.27.252.147]
 18   711 ms   716 ms   738 ms  188.93.17.75
 19   728 ms   757 ms   761 ms  node05st-ru.star-conflict.com [5.178.86.28]
Trace complete.
[INFO] Checking Nodes and Links packet losses...
Tracing route to 5.178.86.28 over a maximum of 30 hops
  0  192.168.42.142
  1  192.168.42.1
  2  100.75.144.169
  3     *        *        *
Computing statistics for 50 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           192.168.42.142
                                0/ 100 =  0%   |
  1    3ms     0/ 100 =  0%     0/ 100 =  0%  192.168.42.1
                                0/ 100 =  0%   |
  2    2ms     0/ 100 =  0%     0/ 100 =  0%  100.75.144.169
Trace complete.
last map: avgPing 804.7/216.0; avgPacketLoss 0.0/0.1%; avgSnapshotLoss 1.9/1.6%, MTU 1492
12:14:34 2018-06-26 (Tue Jun 2018) Eastern Daylight Time UTC-05:00
D:\SteamLibrary\steamapps\common\star conflict\con_tester>
 
I tried to get a US server, but it kept sending me to Russia.

Share this post


Link to post
Share on other sites
12 hours ago, Gofastmike said:

3  2069 ms  1802 ms  2054 ms  host1743300129226.direcway.com [174.33.226.129]

Hightly likely root of trouble is your provider. Contact to him and show this results. May be he can do reroute.

Share this post


Link to post
Share on other sites

Alright, it's taken a month, but I think I've come to a conclusion: There is nothing I can do to fix this.

 

I couldn't contact my provider, because I didn't know how, so I sent a link to this discussion to someone that might, but they were likewise clueless. I guess the main problem is that I'm stuck with satellite internet, as our location prevents us from getting cable-based internet. At this point, I think all I can do is just deal with it until either SC comes out with an update, or I get a chance to move to a new house that's in a location where I can get cable.

Share this post


Link to post
Share on other sites
On 7/24/2018 at 4:07 AM, Gofastmike said:

that I'm stuck with satellite internet

It's hightly likely

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.