Sign in to follow this  
Koromac

Missing sound when upgrading modules in the Armory

Recommended Posts

Bug report:

 

 

What happened?

When upgrading modules with Loyalty vouchers in the Armory, Mark 1-4, if you set Rank specific weapon only, or just Mark specific category (1-4) instead of Any, you will not hear any upgrade sound.

 

What should happen?

Upgrade sound should be heard at any time when upgrading a module with Loyalty vouchers in the Armory, not just when the setting is set to Any category in the Armory/Storage.

 

Video:

 

Share this post


Link to post
Share on other sites
2 hours ago, CinnamonFake said:

Hello! I hear upgrade sound twice on the video. Is there a bug somewhere?

You hear the notification interface for experience from my video instead. That's okay.

When you upgrade a module, there's a different sound, but it's the same one when you upgrade to Mark 2-4.

Make sure that you the Any option selected for Mark upgrades, you will hear it normally then.

If you just buy one module from the Shop, but you select Mark 1 specific Mark category (colored choices), then you will not hear that sound.

 

Video:

 

Share this post


Link to post
Share on other sites

One more thing.

You will always hear 'the upgrade sound' if you upgrade from the ships' slots or Interface, but not if you will have a specific rank range or Mark options selected in the Storage/Armory.

Share this post


Link to post
Share on other sites
On 5/16/2018 at 9:41 AM, CinnamonFake said:

Now we got it. Thanks!)

Well, this update 1.5.4 still hasn't received the fix I am talking about here. What's going on?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.