Sign in to follow this  
Sparax

Audio still running when Alt-Tabbed out of the game

Recommended Posts

1. Description of the problem, what happened:

The game audio can still be heard in the background after alt-tabbing out of the game

 

2. What did you expect to happen:

The audio should stop when the program is not in focus

 

3. The conditions during the situation.

In the hanger or in open space the game audio can still be heard when alt-tabbed out of the game haven't tried during battle but sure it would be the same

 

4. Further details on the issue:

Tried enabling then disabling play in background in Options / Audio but this has no effect

 

5. Frequency of the occurrence:

Permanent. I tried restarting the game client but it still happens

 

Share this post


Link to post
Share on other sites

they fixed many bugs with the new update, now they need to fix many bug with the new update ....

Ppl who work for them are lucky, they ll always have a job there, untill their retirement

Share this post


Link to post
Share on other sites
On 3/14/2018 at 3:53 PM, SheenShade said:

they fixed many bugs with the new update, now they need to fix many bug with the new update ....

Ppl who work for them are lucky, they ll always have a job there, untill their retirement

 

Why do you think bugs exist in the first place?:D

Share this post


Link to post
Share on other sites
12 minutes ago, MathModelSim said:

I've the same problem and i wonder how to disable the hangar background music permanently, anyone knows?

 

Options->Audio->untick Enable Music?

Share this post


Link to post
Share on other sites
On 17/03/2018 at 7:24 PM, IcyNorth said:

 

Why do you think bugs exist in the first place?:D

héhé, yes, why ? :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.