Sign in to follow this  
g4borg

Docking in to Ellydium keeps Hangar sound permanent

Recommended Posts

1. Description of the problem, what happened.
 
Since patch when I logged in into Ellydium hangar, the background "hangar sound" did not disappear, if I went into a gamemode.
It even stayed on loading screens (e.g. between open space jumps)
And I could hear it while ingame non stop.
 
Also, the only way to turn it down was turn down master sound.
 
2. What did you expected to happen.
 
The humming sound to go away!
Or soon :015j:
 
3. The conditions during the situation.

 

You have to explicitly dock at Ellydium, or log in at ellydium station.

I tested most other stations, they were okay.

 
4. Further details on the issue.
 
Docking to other stations does not help (you will just hear both hangar sounds), however, logging in while docked in another station does.
 
Best way to reproduce: jump somewhere and listen to the loading screen background sound. Usually, loading screens have no sound.
5. Frequency of occurrence.
 
Every time :) also others reported same issue (in chat, and friends)
I actually expected it to be quite obvious.
I log in now from other stations, it has no such issue (loading screens are silent)
 
6. Logs + screenshots or a video (Including a description of the issue, where to and how to reproduce it)  Screenshot needs to be done with ingame tools! Don't change screenshot's original name!
I don't think these are needed, but here you are
first log, logging into ellydium
second log, logging into jerri (sound okay), jumping to ellydium and docking (get the sound), docking back to jerrri (now with two sounds)
 
7. If possible, the time when it happend. In this case we will be able to look more closely to the server logs. Also mention your time zone.
start of logs
 

 

2018.03.06 23.31.47.zip

2018.03.09 13.10.41.zip

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.