Moromete068

My Thar'Ga and Tai'kin both rank 5 from rank 15

Recommended Posts

 Hello   ,

  I haven't  play   for  few  days and  today when    i  wana  use  my  Tai'kin   i saw  no modul  on it !!! Was  an update   who mess  my this  ships ?  Now  i  must "  learn"  again  all nods  and  i need  a lots  of resorces  +  synergy  + credits .  Need  some  help  pls.    ING   :  Baltag if  someone  check my char.

Share this post


Link to post
Share on other sites

Just click on nodes again and click apply button, problem solved.

Share this post


Link to post
Share on other sites

how many people have done this now? 3?

Share this post


Link to post
Share on other sites
1 hour ago, ORCA1911 said:

Just click on nodes again and click apply button, problem solved.

I can't believe this... Can't people just look at their nodes?!

Share this post


Link to post
Share on other sites

Thx ORCA   you are  right...  i didn't know  both  ships  has  been  nerf.  with  100  pts   / more or less  and  that's the reason  i found  em  "  naked"  without  any  modul fitted.  ////    @  Koromac  when  you  let  your  ships  full  fitted  both  rank 15  and come  back  & play after few days and u'll see  em  r5  and    put  cursor  on  1-2 nods  press  on em and say  "  learn"  even   was  learned  before its  annoying . Must   click  on  nods in order  if  u don't  say to  "  learn". SO  pps  know  must  press on   nods /apply  t o activ.  it .

Share this post


Link to post
Share on other sites

Spread the word of the fix then lol

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.