DontLookDown

Duplicator problem in Open Space

Recommended Posts

When I lose a Destroyer in Open Space and use a Duplicator the Missile slot is empty. 

Please fix?

 

So, now I do not have heavy repair drone or static shield when using duplicator to go on with a fight.

Share this post


Link to post
Share on other sites

Make a bug report in the bug report section, a video would be best but screenshots work too.

Share this post


Link to post
Share on other sites

Probably his spec module got damaged by aliens and after duplicator-re-spawn he hadn't had enough credits so his auto-repair didn't work, or something?  This has happened to me also some time ago, but I didn't bother.

Share this post


Link to post
Share on other sites

Auto repair and auto-replenish doesn't happen until you re-dock which is why you always duplicate if you are using resonating ammo farming synergy and got killed but still haven't reached 0.

Share this post


Link to post
Share on other sites

Ok let me make a correction. Duplicator will give the missile bay object back, but only for the system you are in. Once you use the gate to go to another one missile bay is empty. 

So it gets duplicated, then gets taken away.

Just bad programming? Whats the use in using the duplicator then in open space if now i cannot defend the ship

Share this post


Link to post
Share on other sites

I tried it today in open space: Sirius' static shield module got damaged by aliens - then i used duplicator and got a new Sirius -> with empty missile slot (w/o static shield) and then i jumped to another system, -> still no static shield back.

Share this post


Link to post
Share on other sites
On 9/5/2017 at 5:25 PM, avarshina said:

I tried it today in open space: Sirius' static shield module got damaged by aliens - then i used duplicator and got a new Sirius -> with empty missile slot (w/o static shield) and then i jumped to another system, -> still no static shield back.

Post a bug report and provide logs.

Share this post


Link to post
Share on other sites

Happened again today. Boot full of loot. Aliens got me with the help of some pirates and I lost the ship. Used a duplicator. 

Ship and all modules was restored. 

I grabbed my loot, fled the system...

In the next system, no Heavy Repair drone suddenly anymore.

Why restore the module, then take it away again? 

 

Share this post


Link to post
Share on other sites
4 hours ago, Koromac said:

Post a bug report and provide logs.

As I said, I do not bother this thing a lot ;)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.