Sign in to follow this  
Followers 0
Koromac

Switching by clicking Ellydium special modules sometimes doesn't work!

5 posts in this topic

Bug report:

 

When switching all unlocked special modules (all five) on Thar'Ga or Tai'Kin, sometimes hovering or clicking with a mouse on a new special module won't work at all.

 

Occurrence: Common

 

How to replicate this bug:

Make sure that all 5 special modules on Thar'Ga or Tai'Kin are unlocked/researched.

Apply any special module, then try to select another one and click on it. After a few attempts, it will fail to apply.

This issue can only be solved by exiting Ellydium interface and accessing it again.

 

Logs: (I will provide them, if necessary.)

0

Share this post


Link to post
Share on other sites

Who in ever would be able to unlock all spec mods on ellydium ships.

Thats crazy.

 

#WalletWarriorProblems

0

Share this post


Link to post
Share on other sites
20 hours ago, TheDarkRedFox said:

Who in ever would be able to unlock all spec mods on ellydium ships.

Thats crazy.

 

#WalletWarriorProblems

This is a bug report, not a whining thread.

0

Share this post


Link to post
Share on other sites

Unable to reproduce.

Please, repeat it again, make screenshot immediately after issue, and attach log.

0

Share this post


Link to post
Share on other sites
3 hours ago, Skula1975 said:

Unable to reproduce.

Please, repeat it again, make screenshot immediately after issue, and attach log.

Screenshot can't help you. Only a video can, and my voice can, when I click.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.