Sign in to follow this  
PapyMcBites

Silent Singularity Cannons

Recommended Posts

1. Description of the problem, what happened:

I've been having this issue a lot recently, Mk 4 Singularity Cannon 15 (Haven't done any testing with any others) have no firing sound, no travel sound, impact sound, or some combination of the three.

2. What did you expect to happen:

I expect the cannons to make a sound when firing, the projectiles to make a sound when traveling, and then the projectiles making a sound when they impact something.

3. The conditions during the situation.

It usually happens when there's a lot of other sounds going on at the same time, for example in a battle, but it can also happen in controlled situations such as a solo custom battle on a map with no entities/structures that make sounds when idle, even with music off. I've only tried it on a Rockwell with the following build and customization:

Passive modules:

-Engine slots:

 -Cruise Engine Modification 13-15 (Premium upgraded Mk4)

 -Shared Cooler 12-15 (Mk4)

 -Vernier Engines 12-15 (Mk4)

-Capacitor slots:

 -Multiphase Generator 13-15 (Premium upgraded Mk4)

 -Voltage Regulator 11-15 (Premium upgraded Mk4)

-Shield slots:

 -Adaptive Shield 12-15 (Premium upgraded Mk4)

-Hull slots:

 -Regenerative Coating 13-15 (Premium upgraded Mk4)

-CPU slots:

 -Enhanced Scanner 11-15 (Mk4)

 -Spatial scanner 12-15

Weapons:

 -Singularity Cannon 13-15 (Premium upgraded Mk4)

Ammo:

 -'Supernova' Deflector 13-15

Missiles:

 -EM missiles 13-15

Active modules:

 -Target Painter 11-15 (Mk4)

 -Sentry Drone 13-15 (Mk4)

 -Shield Booster M 11-15 (Premium upgraded Mk4)

 -Repair Kit M 11-15 (Premium upgraded Mk4)

Boosters:

Diamond Coating 1 b.

Customization:

Aerography (DLC): Cyber-skull

Colouring (Presets): 'Invasion'

Implants:

 1) Neurocontroller 'HR1 - SE'

 2) Neurocontroller 'Albatross'

 3) Neurocontroller 'SR Mark 2'

 4) Alpha-inhibitor 'Malleus'

 5) Alpha-inhibitor 'Cheetah'

 6) Alpha-inhibitor 'Gladius'

 7) Beta-accelerator 'Predator'

 8) Beta-accelerator 'Armadillo II'

 9) Beta-accelerator 'SR Mark 3'

 10) Neuroaccelerator 'WPN-FS3'

 11) Neuroaccelerator 'RR-50'

 12) Neuroaccelerator 'SR - PRO'

 13) Neuroconnector 'WPN-F70'

 14) Neuroconnector 'Albatross II'

 15) Neuroconnector 'RB-X'

The Rockwell was in the  second slot with a Cyning in the first, an Inquisitor in the third, and a Sirius in the fourth. I was completing the mission "Smells like trouble" during the latest incident. It usually happens in Federation and Jericho sectors, in the latest incident it happened in sector Base 'Ellydium' and I was at 32% fuel with nothing in my cargo.

4. Further details on the issue:

I had no target locked and no cool down left on any of my modules, implants, or missiles. I also had just used my premium reconstruct.

5. Frequency of the occurrence:

I estimate this happens to about 35% of shots fired.

6. Logs + screenshots or a video (including a description of the issue, where to and how to reproduce it) Screenshot needs to be done with ingame tools! Don't change screenshot's original name!

logs.7zscreenshot-170324-215055.thumb.jpg.2e598

How/where to reproduce: Fly with the build to sector Base 'Ellydium' and fire Singularity Cannon shots.

7. If possible, the time when it happened. In this case we will be able to look more closely to the server logs. Also mention your time zone:

It happened at 21:50:55 on 3/24/2017 EST.

8. Information on the configuration of your computer (DxDiag):

System:

System Information:

OS: Windoows 10 Pro 64-bit (10.0, Build 14393)

Language: English (Regional Setting: English)

System Manufacturer: ASUSTeK Computer INC.

System Model: G71G

BIOS: BIOS Date: 11/18/08 16:37:41 Ver: 08.00.14

Processor: Intel(R) Core(TM)2 Duo CPU T9400 @ 2.53GHz (2 CPUs), ~2.5GHz

Memory: 6144MB RAM

Page file: 11398MB used, 3262MB available

DirectX Version: DirectX 12

Display:

Device:

Name: NVIDIA GeForce 9800M GS

Manufacturer: NVIDIA

Chip Type: GeForce 9800M GS

DAC Type: Integrated RAMDAC

Device Type: Full Display Device

Aprox. Total Memory: 3556 MB

Current Display Mode: 1920 x 1200 (32 bit) (62Hz)

Monitor: Generic PnP Monitor

Drivers:

Main Driver: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2

Version: 21.21.13.4201

Datte: 11/13/2016 20:00:00

WHQL Logo'd: Yes

Direct3D DDI: 11.1

Feature Levels: 10_0,9_3,9_2,9_1

Driver Model: WDDM 1.2

DirectX Features:

DirectDraw Acceleration: Enabled

Direct3D Acceleration: Enabled

AGP Texture Acceleration: Enabled

Sound 1:

Device:

Name: Speakers (High Definition Audio Device)

Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_1

Manufacturer ID: 1

Product ID: 65535

Type: WDM

Default Device: Yes

Drivers:

Name: HdAudio.sys

Version: 10.00.14393.0000 (English)

Date: 7/15/2016 00:00:00

WHQL Logo'd: Yes

Other Files:

Provider: Microsoft

Device:

Name: Digital Audio (S/PDIF) (High Definition Audio Device)

Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0663&SUBSYS_1

Manufactuer ID: 1

Product ID: 65535

Type: WDM

Default Device: No

Drivers:

Name: HdAudio.sys

Version: 10.00.14393.0000 (English)

Date: 7/15/2016 00:00:00

WHQL Logo'd: Yes

Other Files:

Provider: Microsoft

Sound 3:

Device:

Name: Speakers (XSplit Stream Audio Renderer)

Hardware ID: *XSplitDummy

Manufacturer ID: 1

Product ID: 100

Type: WDM

Default Device: No

Drivers:

Name: xspltspk.sys

Version: 1.00.0000.0002 (English)

Date: 6/26/2014 00:00:00

WHQL Logo'd: No

Other Files:

Provider: SplitmediaLabs

Input:

DirectInput Devices:

Device Name:

Mouse

Keyboard

LCM

Microsoft eHome Infrared Transceiver

Microsoft eHome Infrared Transceiver

Microsoft eHome Infrared Transceiver

Microsoft eHome Infrared Transceiver

Status:

Attached

Attached

Attached

Attached

Attached

Attached

Attached

Controller ID:

n/a

n/a

0

0

0

0

0

Vendor ID:

n/a

n/a

0x0B05

0x045E

0x045E

0x045E

0x045E

Product ID:

n/a

n/a

0x175B

0x006D

0x006D

0x006D

0x006D

Force Feedback Driver:

n/a

n/a

n/a

n/a

n/a

n/a

n/a

9. The results of this program if the bug report is related to connection issues.

N/A

10. If the complaint is related to Sector Conquest, it is necessary to specify the location and time + timezone of the happening.

N/A

This was excessive...

Share this post


Link to post
Share on other sites

From your logs:

Quote

21:50:54.889  WARNING| client: snapshot loss rate 13.3%
21:50:55.700  WARNING| client: snapshot loss rate 11.7%
21:50:58.079         | Screenshot saved to C:\Users\PC\Documents\My Games\StarConflict\Screenshots\screenshot-170324-215055.jpg
21:50:58.107  WARNING| frame 48346 gameGlobals.frameTimeReal is too large (2.382730)
21:50:58.167  WARNING| client: snapshot loss rate 12.5%
21:50:59.183  WARNING| client: snapshot loss rate 11.7%

Try to check your connection during this sound issue at next time

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.