John161

High Packet loss

9 posts in this topic

Tracepath gives me following output:

 1?: [LOCALHOST]                      pmtu 1500
 1:  fritz.box                                             0.367ms 
 1:  fritz.box                                             0.343ms 
 2:  192.168.178.1                                         1.148ms 
 3:  p5B247071.dip0.t-ipconnect.de                         1.178ms pmtu 1492
 3:  217.0.118.227                                        20.051ms 
 4:  87.190.168.230                                       20.694ms 
 5:  217.239.47.22                                        25.105ms asymm  7 
 6:  ffm-b4-link.telia.net                                25.169ms asymm  7 
 7:  ffm-bb3-link.telia.net                               25.703ms 
 8:  ffm-b1-link.telia.net                                25.970ms 
 9:  transtelecom-ic-313016-ffm-b1.c.telia.net            26.722ms 
10:  spb06.transtelecom.net                               65.743ms asymm 15 
11:  Selectel-gw.transtelecom.net                         66.330ms asymm 14 
12:  06.spb.net.selectel.ru                               66.824ms asymm 15 << The bad boy
13:  vscale1.targem.ru                                    53.712ms reached
     Resume: pmtu 1492 hops 13 back 13 
--- selectel.ru ping statistics ---
124 packets transmitted, 116 received, 6% packet loss, time 123252ms
rtt min/avg/max/mdev = 78.022/78.979/92.115/1.348 ms

I had only 6% in this test but at prime time it peaks to around 30%.

 

Or what I want to know with this post: Are you in any kind affiliated with selectel or can I just go and 'block' that server?

 

0

Share this post


Link to post
Share on other sites

--- selectel.ru ping statistics ---
126 packets transmitted, 126 received, 0% packet loss, time 124940ms
rtt min/avg/max/mdev = 59.497/59.993/60.731/0.228 ms
 

 

~$ mtr vscale1.targem.ru

..

 6. ae6-6.RT.SL.SPB.RU.retn.net                                                 0.0%   294   50.6  48.2  47.7  56.1   0.8
 7. GW-Selectel.retn.net                                                        0.0%   294   52.2  52.2  51.7  62.3   0.6
 8. 06.spb.net.selectel.ru                                                      0.0%   294   56.9  58.2  56.8  87.9   3.3
 9. vscale1.targem.ru                                                           0.0%   294   53.1  53.0  52.6  54.0   0.0

 

 

mtu 1500
0

Share this post


Link to post
Share on other sites
5 hours ago, avarshina said:

--- selectel.ru ping statistics ---
126 packets transmitted, 126 received, 0% packet loss, time 124940ms
rtt min/avg/max/mdev = 59.497/59.993/60.731/0.228 ms
 

 

~$ mtr vscale1.targem.ru

..

 6. ae6-6.RT.SL.SPB.RU.retn.net                                                 0.0%   294   50.6  48.2  47.7  56.1   0.8
 7. GW-Selectel.retn.net                                                        0.0%   294   52.2  52.2  51.7  62.3   0.6
 8. 06.spb.net.selectel.ru                                                      0.0%   294   56.9  58.2  56.8  87.9   3.3
 9. vscale1.targem.ru                                                           0.0%   294   53.1  53.0  52.6  54.0   0.0

 

 


mtu 1500
Start: Sun Feb  5 13:04:35 2017
HOST: debian                                    Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- fritz.box                                  0.0%   100   19.5  23.1   2.9 138.4  20.8
  2.|-- 217.0.118.227                              0.0%   100   20.2  22.3  18.3 131.3  16.6
  3.|-- 87.190.168.226                             0.0%   100   19.7  22.5  18.7 134.5  15.2
  4.|-- 217.239.45.126                             0.0%   100   24.3  28.0  23.4 170.9  19.9
  5.|-- ffm-b4-link.telia.net                      0.0%   100   37.1  29.0  23.4 133.3  16.2
  6.|-- ffm-bb3-link.telia.net                     0.0%   100   24.2  26.6  23.9 112.0  12.1
  7.|-- ffm-b1-link.telia.net                      0.0%   100   24.0  27.1  23.8 120.5  12.9
  8.|-- transtelecom-ic-313016-ffm-b1.c.telia.net  0.0%   100   24.8  28.7  24.1 139.1  15.8
  9.|-- spb06.transtelecom.net                     0.0%   100   55.6  60.6  54.8 224.8  22.4
 10.|-- Selectel-gw.transtelecom.net               0.0%   100   51.4  56.5  50.5 219.3  24.3
 11.|-- 06.spb.net.selectel.ru                    30.0%   100   62.7  66.6  62.2 201.1  18.3
 12.|-- vscale1.targem.ru                         21.0%   100   66.5  74.0  66.3 279.6  32.5

... Then is maybe the combination of my ISP and these Server a problem (everyone who is a Telekom User has these problems but I haven't heard of other ISP's, I would have expected that other ISP's just use other routes but it doesn't look like that) and my mtu is set to 1500 too


 

 

0

Share this post


Link to post
Share on other sites

1500 - thats maybe the prob.

try 1492 or less, like 1488

0

Share this post


Link to post
Share on other sites
2 hours ago, avarshina said:

1500 - thats maybe the prob.

try 1492 or less, like 1488

don't think that this is the problem since it is working for everyone with the default settings. As I said I only know that Telekom users have this problem every other ISP seems to be not affected. What makes me curios is that the russian nodes is causing the problem and not smth that is owned by the Telekom

0

Share this post


Link to post
Share on other sites
15 hours ago, John161 said:

don't think that this is the problem since it is working for everyone with the default settings. As I said I only know that Telekom users have this problem every other ISP seems to be not affected. What makes me curios is that the russian nodes is causing the problem and not smth that is owned by the Telekom

I use an alternative DSL provider - but he is only forwarding telekom infrastructure, basically I also use telekom DSL. As skula says: "works as expected". Seems to ba e local/temporal/wahtever specific problem of your line? Try the mtu adjustment in router

0

Share this post


Link to post
Share on other sites
2 hours ago, Skula1975 said:

works as expected

Since when is up to 30% packet loss, working as expected? I wouldn't coun't a server that is blocking 30% of my incoming traffic normal.

 

2 hours ago, avarshina said:

I use an alternative DSL provider - but he is only forwarding telekom infrastructure, basically I also use telekom DSL. As skula says: "works as expected". Seems to ba e local/temporal/wahtever specific problem of your line? Try the mtu adjustment in router

Mh.. I forgot to note that only incoming packages are affected by it (at least when I can trust teamspeak) .

0

Share this post


Link to post
Share on other sites
10 hours ago, John161 said:

Since when is up to 30% packet loss, working as expected? I wouldn't coun't a server that is blocking 30% of my incoming traffic normal.

You misunderstood : we meant to say it is working as expected on our side. Sorry for your problems!!

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.