TheDarkRedFox

Thar'Ga Modules removed mid-battle

5 posts in this topic

1. Description of the problem, what happened.

In the middle of a battle I was kicked for inactivity. (Had to help family move some boxes for 2 minutes.) And when I rejoined the battle, My Thar'Ga was reset to default (rank 5) module slots with only two active modules. It was a rank 9 battle.

2. What did you expected to happen.

I expected to still be able to use all of my modules and still be rank 9.

3. The conditions during the situation.

PvE. Fire Suppourt. Rank 9. Flying Thar'Ga.

4. Further details on the issue.

Screenshots attached.

5. Frequency of occurrence.

so far this has happened twice I think.

6. Logs + screenshots or a video (Including a description of the issue, where to and how to reproduce it)

212070_20170103170703_1.png

212070_20170103170711_1.png

Logs.zip

7. If possible, the time when it happend. In this case we will be able to look more closely to the server logs. Also mention your time zone.

Around 5:00pm CST (Daylight Savings Time)

8. Information on the configuration of your computer (DxDiag)

N/A

9. The results of this program if the bug report is related to connection issues.

N/A(?)

10. If the complaint is related to Sector Conquest, it is necessary to specify the location and time + timezone of the happening.

N/A

0

Share this post


Link to post
Share on other sites

Most probably, it was unexpected trouble with loading ship data.

Please, write again if repeated

0

Share this post


Link to post
Share on other sites

Don't own the ship and especially don't have it leveled, so I can just give a try describing:
Play a PvE, use the ship, load into match and then unplug your network cable. After a few seconds(if you got the DC screen) plug it again into it and reconnect(and hope to get back into the started match) and see if your ship get set back in rank/function.
I would do it by myself, but yeah no ship, no reproduction. (^.^)

0

Share this post


Link to post
Share on other sites

It just happened again last night but I forgot to grab logs/screenies/etc. At least it left me with the two modules I actually needed to complete the mission. XD

0

Share this post


Link to post
Share on other sites

For devs, this also occur in observer mode. For example, in capture beacon mode, if all your ships are destroyed and you're watching a Thar'ga pilot, you will only see the first two active modules.

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.