[OD]hangar ambient sounds high pitch noise


Recommended Posts

turn music off to test this.

 

imperial hangar has a high pitch component on the background hissing noise (static)... makes my ears bleed...

 

haven't tested other hangars.

 

remove sound or add 'ambient' sounds volume slider.

 

edit: use headphones.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Empire has a dust sound playing in the background.

 

Go to settings -> Audio -> uncheck "Play in background". This will disable the hangar sounds.

 

Gentaei - Play In Background toggle is to mute sounds when the application loses focus either in fullscreen (tabbed out) or windowed mode.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.